Issue
We've had reports of the recent service pack 1 for Bluebeam Revu 2019 is causing complications with many users.
Cause
This seems to occur when users update their Bluebeam Revu 2019 to a version that is above 2019.0.20.
NOTE: that this issue may now be resolved with more recent updates to Revu 2019.
Solution
To restore your version of Bluebeam Revu 2019 to the original release (version 2019.0.20), you'll need to firstly download the installation media from the below link;
IT Admin Handbook | Bluebeam Technical Support
You'll see version 2019.0.20 listed for download.
Once downloaded, uninstall Bluebeam Revu via Windows Programs & Features (which may prompt you to restart your computer too).
Finally, double click on the downloaded Revu installation media to re-install Bluebeam Revu. The enterprise installer should pick up your existing licensing details and install the correct version of Revu.
If prompted with re-applying the Service Pack, please dismiss for the time being until we have heard further information from Bluebeam regarding this issue.
External Resources
IT Admin Handbook | Bluebeam Technical Support
Troubleshooting - Revu 2019 | Bluebeam Technical Support